<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://thecrimsonwhite.com/wp-content/uploads/2018/07/favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Crimson White RSS 2.0" href="https://thecrimsonwhite.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Crimson White RSS .92" href="https://thecrimsonwhite.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Crimson White Atom 0.3" href="https://thecrimsonwhite.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Volleyball falls twice against Ole Miss in Oxford - The Crimson White</title>
	<link rel="canonical" href="https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Volleyball falls twice against Ole Miss in Oxford - The Crimson White" />
	<meta property="og:description" content="The Alabama volleyball program went 0-2 this weekend against Ole Miss in Oxford, Mississippi. The Crimson Tide took a total of two sets over the two matches, showing potential for..." />
	<meta property="og:url" content="https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="article:published_time" content="2022-10-10T00:19:19+00:00" />
	<meta property="og:image" content="http://thecrimsonwhite.com/wp-content/uploads/2022/10/resize-16.jpg" />
	<meta property="og:image:width" content="1416" />
	<meta property="og:image:height" content="796" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Austin Hannon" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheCrimsonWhite" />
	<meta name="twitter:site" content="@TheCrimsonWhite" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Abby McCreary, Staff Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/","url":"https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/","name":"Volleyball falls twice against Ole Miss in Oxford - The Crimson White","isPartOf":{"@id":"https://thecrimsonwhite.com/#website"},"primaryImageOfPage":{"@id":"https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/#primaryimage"},"image":{"@id":"https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/#primaryimage"},"thumbnailUrl":"https://thecrimsonwhite.com/wp-content/uploads/2022/10/resize-16.jpg","datePublished":"2022-10-10T00:19:19+00:00","dateModified":"2022-10-10T00:19:19+00:00","author":{"@id":"https://thecrimsonwhite.com/#/schema/person/8383bf4652a6607c5af1f74bea76db91"},"breadcrumb":{"@id":"https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/#primaryimage","url":"https://thecrimsonwhite.com/wp-content/uploads/2022/10/resize-16.jpg","contentUrl":"https://thecrimsonwhite.com/wp-content/uploads/2022/10/resize-16.jpg","width":1416,"height":796},{"@type":"BreadcrumbList","@id":"https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thecrimsonwhite.com/"},{"@type":"ListItem","position":2,"name":"Volleyball falls twice against Ole Miss in Oxford"}]},{"@type":"WebSite","@id":"https://thecrimsonwhite.com/#website","url":"https://thecrimsonwhite.com/","name":"The Crimson White","description":"Serving the campus of the University of Alabama since 1894","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thecrimsonwhite.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thecrimsonwhite.com/#/schema/person/8383bf4652a6607c5af1f74bea76db91","name":"Austin Hannon","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thecrimsonwhite.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3f2c1b553d36d6e23b357c8d2df24d3b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3f2c1b553d36d6e23b357c8d2df24d3b?s=96&d=mm&r=g","caption":"Austin Hannon"},"url":"https://thecrimsonwhite.com/author/cahannon1/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Crimson White &raquo; Volleyball falls twice against Ole Miss in Oxford Comments Feed" href="https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecrimsonwhite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thecrimsonwhite.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thecrimsonwhite.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thecrimsonwhite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://thecrimsonwhite.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thecrimsonwhite.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thecrimsonwhite.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thecrimsonwhite.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://thecrimsonwhite.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thecrimsonwhite.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thecrimsonwhite.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thecrimsonwhite.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thecrimsonwhite.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thecrimsonwhite.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://thecrimsonwhite.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thecrimsonwhite.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://thecrimsonwhite.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Poiret+One%3A400%2C700%7CAbel%3A400%2C700%7CRaleway%3A400%2C700%7CRubik%3A400%2C700%7CPT+Serif%3A400%2C700&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thecrimsonwhite.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thecrimsonwhite.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thecrimsonwhite.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thecrimsonwhite.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thecrimsonwhite.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thecrimsonwhite.com/wp-content/themes/snoflex/style.css?ver=20220910' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thecrimsonwhite.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=6.0.2' id='shortcode-for-current-date-script-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8311cc-a6d3-4f57-94ef-8704cb45bea5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php","nonce":"6f031db90e","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thecrimsonwhite.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thecrimsonwhite.com/wp-json/wp/v2/posts/100981" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecrimsonwhite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecrimsonwhite.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://thecrimsonwhite.com/?p=100981' />
<link rel="alternate" type="application/json+oembed" href="https://thecrimsonwhite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecrimsonwhite.com%2F100981%2Fsports%2Fvolleyball-falls-twice-against-ole-miss-in-oxford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecrimsonwhite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecrimsonwhite.com%2F100981%2Fsports%2Fvolleyball-falls-twice-against-ole-miss-in-oxford%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'db44e5d1-ad90-4ebb-ac94-35c4954e8a81');
</script>
<!-- End Flytedesk Digital -->

<!-- Broadstreet Ads -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5873 })</script>
<!-- End Broadstreet Ads -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/cf5fc8e84b7c4d3cc9ff351ca/525e5f72a0c884dca601fd37b.js");</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thecrimsonwhite.com"><link rel="alternate" href="https://thecrimsonwhite.com/wp-json/tribe/events/v1/" />

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Volleyball falls twice against Ole Miss in Oxford" />
<meta property="og:type" content="article" />
<meta name="author" content="Abby McCreary" />
<meta property="og:url" content="https://thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/" />
<meta property="og:image" content="https://thecrimsonwhite.com/wp-content/uploads/2022/10/resize-16-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Crimson White" />
	<meta property="og:description" content="The Alabama volleyball program went 0-2 this weekend against Ole Miss in Oxford, Mississippi. The Crimson Tide took a total of two sets over the two matches, showing potential for..." />
	<meta name="description" content="The Alabama volleyball program went 0-2 this weekend against Ole Miss in Oxford, Mississippi. The Crimson Tide took a total of two sets over the two matches, showing potential for..." />
	<meta property="article:section" content="SPORTS" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
		<style type="text/css" media="screen">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</style></head>
<body class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<broadstreet-zone zone-id="69388"></broadstreet-zone>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 20%; height: 150px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 99px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 99px;">
														<style>.sno-hac-inner-desktop-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 51px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 51px;">
														<style>.sno-hac-inner-desktop-4 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-4 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(7) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 8) {display: none;}.sno-hac-inner-desktop-4 .sno-icon {margin-top: 10.5px;margin-bottom: 10.5px;}.icon-monochromatic-desktop-4 .sno-icon {background: #000000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {color: #000000;background: #fff;}.icon-monochromatic-inverse-desktop-4 .sno-icon {color: #000000;background: #fff;}.icon-monochromatic-hover-desktop-4 .sno-icon:hover {background: #000000;color: #fff;}.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheCrimsonWhite/" data-wpel-link="external" rel="external noopener noreferrer">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/TheCrimsonWhite/" data-wpel-link="external" rel="external noopener noreferrer">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thecrimsonwhite/" data-wpel-link="external" rel="external noopener noreferrer">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-crimson-white/ " data-wpel-link="external" rel="external noopener noreferrer">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>




	<a target="_blank" href="https://www.youtube.com/user/UACrimsonWhite" data-wpel-link="external" rel="external noopener noreferrer">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	

	<a target="_blank" href="https://thecrimsonwhite.com/email-signup/ " data-wpel-link="internal">
		<div class="sno-icon social-border sno-email">
    		<i class="fa fa-envelope"></i>
    		<span class="icon-hidden-text">Email Signup</span>
    	</div>
	</a>

									
	<a target="_blank" href="https://thecrimsonwhite.com/feed/rss/" data-wpel-link="internal">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 58%; height: 150px;">
																			<style>.sno-hac-inner-desktop-5 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-5 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: PT Serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-5 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-5 h1 {margin-top: 0;}.sno-hac-inner-desktop-5 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
				<img src="https://thecrimsonwhite.com/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
		<div class="sno-hidden-title">
			<h1>The Crimson White</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 22%; height: 150px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 100px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 100px;">
														<style>.sno-hac-inner-desktop-7 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-7"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 50px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 50px;">
														<style>.sno-hac-inner-desktop-8 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: PT Serif;}.sno-hac-inner-desktop-8 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-8 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-8 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-8 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-8 input.hac-search::placeholder,.sno-hac-inner-desktop-8 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-8 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-8 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-8 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-8 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-8 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-8 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-8">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://thecrimsonwhite.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-8" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-8" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; border-bottom: 1px solid #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-9" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-82380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82380" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">DESKS</a>
<ul class="sub-menu">
	<li id="menu-item-40479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://thecrimsonwhite.com/category/news/" data-wpel-link="internal">NEWS</a></li>
	<li id="menu-item-40481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://thecrimsonwhite.com/category/sports/" data-wpel-link="internal">SPORTS</a></li>
	<li id="menu-item-40478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://thecrimsonwhite.com/category/culture/" data-wpel-link="internal">CULTURE</a></li>
	<li id="menu-item-40480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://thecrimsonwhite.com/category/opinion/" data-wpel-link="internal">OPINION</a></li>
</ul>
</li>
<li id="menu-item-82379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82379" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">PRINT</a>
<ul class="sub-menu">
	<li id="menu-item-82142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82142"><a href="https://digital.cw.ua.edu/Crimson-White-04212022-e-Edition/1A/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">CURRENT EDITION</a></li>
	<li id="menu-item-82289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82289"><a href="https://digital.cw.ua.edu/BookshelfView/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ARCHIVES</a></li>
</ul>
</li>
<li id="menu-item-82140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82140"><a href="https://thecrimsonwhite.com/email-signup/" data-wpel-link="internal">NEWSLETTER</a></li>
<li id="menu-item-82378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82378"><a href="/cdn-cgi/l/email-protection#cea2abbabaabbcbd8ebaa6abadbca7a3bda1a0b9a6a7baabe0ada1a3">SUBMIT AN OPINION</a></li>
<li id="menu-item-82141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82141"><a href="https://thecrimsonwhite.com/apply/" data-wpel-link="internal">APPLY</a></li>
<li id="menu-item-100164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100164"><a href="https://thecrimsonwhite.com/meet-the-editors/" data-wpel-link="internal">MEET THE EDITORS</a></li>
<li id="menu-item-82381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82381" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-98403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98403"><a href="https://thecrimsonwhite.com/advertising/" data-wpel-link="internal">ADVERTISE</a></li>
	<li id="menu-item-82383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82383"><a href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">CW STORE</a></li>
	<li id="menu-item-82384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82384"><a href="https://give.ua.edu/?d=1c8d1bbe-aa07-48ca-a8f5-9f967d2ca5de" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">DONATE</a></li>
	<li id="menu-item-82396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82396"><a href="https://thecrimsonwhite.com/staff-demographics/" data-wpel-link="internal">STAFF DEMOGRAPHICS</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul" data-wpel-link="internal">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 20%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-tablet-1-13 {position: absolute;right: 0;top: 95px;left: 0;background: #ffffff;font-family: Raleway;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-close {color: #000000;}.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-name a:hover {background: #ffffff;color: #9e1b32;}.sno-hac-hamburger-menu-tablet-1-13 li,.sno-hac-hamburger-menu-tablet-1-13 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-13 li a:hover {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-13 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-13 ul li a,.sno-hac-hamburger-menu-tablet-1-13 ul li a:focus {background: #ffffff;color: #000000;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-13 a:hover,.sno-hac-hamburger-menu-tablet-1-13 a:focus:hover {background: #ffffff;color: #9e1b32;}.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-13 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-13 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #9e1b32; }.sno-hac-hamburger-menu-tablet-1-13 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-13 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-13 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-13 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-13 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-13 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-13 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-13 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-13 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-13 ul > li.menu-item-has-children:hover > a:after { border-top-color: #9e1b32;}}.sno-hac-hamburger-menu-tablet-1-13 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-13 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-13">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-13">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-graphic">
						<a href="https://thecrimsonwhite.com/" class="menu-mobile-graphic-link" data-wpel-link="internal">
							<img src="https://thecrimsonwhite.com/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82380"><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">DESKS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://thecrimsonwhite.com/category/news/" data-wpel-link="internal">NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://thecrimsonwhite.com/category/sports/" data-wpel-link="internal">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://thecrimsonwhite.com/category/culture/" data-wpel-link="internal">CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://thecrimsonwhite.com/category/opinion/" data-wpel-link="internal">OPINION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82379"><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">PRINT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82142"><a href="https://digital.cw.ua.edu/Crimson-White-04212022-e-Edition/1A/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">CURRENT EDITION</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82289"><a href="https://digital.cw.ua.edu/BookshelfView/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ARCHIVES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82140"><a href="https://thecrimsonwhite.com/email-signup/" data-wpel-link="internal">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82378"><a href="/cdn-cgi/l/email-protection#e488819090819697a4908c8187968d89978b8a938c8d9081ca878b89">SUBMIT AN OPINION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82141"><a href="https://thecrimsonwhite.com/apply/" data-wpel-link="internal">APPLY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100164"><a href="https://thecrimsonwhite.com/meet-the-editors/" data-wpel-link="internal">MEET THE EDITORS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82381"><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98403"><a href="https://thecrimsonwhite.com/advertising/" data-wpel-link="internal">ADVERTISE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82383"><a href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">CW STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82384"><a href="https://give.ua.edu/?d=1c8d1bbe-aa07-48ca-a8f5-9f967d2ca5de" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">DONATE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82396"><a href="https://thecrimsonwhite.com/staff-demographics/" data-wpel-link="internal">STAFF DEMOGRAPHICS</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul" data-wpel-link="internal">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 59%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Poiret One;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://thecrimsonwhite.com/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
		<div class="sno-hidden-title">
			<h1>The Crimson White</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 21%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #ffffff;font-family: Raleway;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thecrimsonwhite.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-mobile-1-13 {position: absolute;right: 0;top: 80px;left: 0;background: #ffffff;font-family: Raleway;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-close {color: #000000;}.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-name a:hover {background: #ffffff;color: #9e1b32;}.sno-hac-hamburger-menu-mobile-1-13 li,.sno-hac-hamburger-menu-mobile-1-13 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-13 li a:hover {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-13 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-13 ul li a,.sno-hac-hamburger-menu-mobile-1-13 ul li a:focus {background: #ffffff;color: #000000;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-13 a:hover,.sno-hac-hamburger-menu-mobile-1-13 a:focus:hover {background: #ffffff;color: #9e1b32;}.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-13 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-13 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #9e1b32; }.sno-hac-hamburger-menu-mobile-1-13 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-13 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-13 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-13 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-13 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-13 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-13 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-13 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-13 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-13 ul > li.menu-item-has-children:hover > a:after { border-top-color: #9e1b32;}}.sno-hac-hamburger-menu-mobile-1-13 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-13 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-13">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-13">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-graphic">
						<a href="https://thecrimsonwhite.com/" class="menu-mobile-graphic-link" data-wpel-link="internal">
							<img src="https://thecrimsonwhite.com/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82380"><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">DESKS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40479"><a href="https://thecrimsonwhite.com/category/news/" data-wpel-link="internal">NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40481"><a href="https://thecrimsonwhite.com/category/sports/" data-wpel-link="internal">SPORTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40478"><a href="https://thecrimsonwhite.com/category/culture/" data-wpel-link="internal">CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40480"><a href="https://thecrimsonwhite.com/category/opinion/" data-wpel-link="internal">OPINION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82379"><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">PRINT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82142"><a href="https://digital.cw.ua.edu/Crimson-White-04212022-e-Edition/1A/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">CURRENT EDITION</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82289"><a href="https://digital.cw.ua.edu/BookshelfView/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">ARCHIVES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82140"><a href="https://thecrimsonwhite.com/email-signup/" data-wpel-link="internal">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82378"><a href="/cdn-cgi/l/email-protection#e08c859494859293a09488858392898d938f8e9788899485ce838f8d">SUBMIT AN OPINION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82141"><a href="https://thecrimsonwhite.com/apply/" data-wpel-link="internal">APPLY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100164"><a href="https://thecrimsonwhite.com/meet-the-editors/" data-wpel-link="internal">MEET THE EDITORS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82381"><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98403"><a href="https://thecrimsonwhite.com/advertising/" data-wpel-link="internal">ADVERTISE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82383"><a href="https://epay.ua.edu/C20219_ustores/web/classic/store_cat.jsp?STOREID=17&#038;CATID=136&#038;SINGLESTORE=true" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">CW STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82384"><a href="https://give.ua.edu/?d=1c8d1bbe-aa07-48ca-a8f5-9f967d2ca5de" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">DONATE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82396"><a href="https://thecrimsonwhite.com/staff-demographics/" data-wpel-link="internal">STAFF DEMOGRAPHICS</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul" data-wpel-link="internal">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Poiret One;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://thecrimsonwhite.com/" data-wpel-link="internal">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://thecrimsonwhite.com/wp-content/uploads/2021/07/CW_logo_horizontal_black-e1627241772747.png" class="sno-hac-headerimage" alt="Serving the campus of the University of Alabama since 1894" />
		<div class="sno-hidden-title">
			<h1>The Crimson White</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #ffffff;font-family: Raleway;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://thecrimsonwhite.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-100981' class='snopostid'><div id='classic_story' class='sno-story-100981'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69390"></broadstreet-zone></div>
<ul class="snocategories"><li class='blockscategory'><a href="https://thecrimsonwhite.com/category/sports/" rel="category tag" data-wpel-link="internal">SPORTS</a></li></ul><div role="main"><h1 class="storyheadline">Volleyball falls twice against Ole Miss in Oxford</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class="modal-photo photooverlay" data-story-id="100981" data-photo-id="100982" href="#photo"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/resize-16-900x506.jpg' alt='Volleyball+falls+twice+against+Ole+Miss+in+Oxford' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='100981' data-photo-id='100982'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://thecrimsonwhite.com/staff_name/courtesy-of-ua-athletics/" class="creditline" data-wpel-link="internal">Courtesy of UA Athletics</a></p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thecrimsonwhite.com/staff_name/abby-mccreary/" class="creditline" data-wpel-link="internal">Abby McCreary</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">October 9, 2022</span></span></p></div><span class="storycontent"><p><span data-contrast="none">The Alabama volleyball program went 0-2 this weekend against Ole Miss in Oxford, Mississippi. The Crimson Tide took a total of two sets over the two matches, showing potential for a team that has yet to claim a conference win. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">“I’m always disappointed when we lose,” head coach Rashinda Reed said. “But there’s always positive things to take from that.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><b><span data-contrast="none">Friday (1-3: 27-25, 20-25, 15-25, 22-25)</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Alabama started the weekend off strong with a win in its first set, but then quickly fell in the next three, losing the first match 1-3. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Led by outside hitter Abby Marjama’s serves, the Crimson Tide jumped to an early lead in the first set thanks to a 7-0 run that brought the score to 8-2. Alabama maintained the lead with a .262 first-set hitting percentage, but once it hit 22 points, Ole Miss rallied.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">The Rebels went on a 10-1 scoring run to take a 24-23 lead. At Ole Miss set point, Alabama managed to bring the match to a tie with an Ole Miss error. The Rebels once again brought the match to set point, but the Crimson Tide responded with three kills in a row from Marjama and middle blocker Alyiah Wells to win the set 27-25.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Although Alabama maintained good leads for the other three sets, it allowed Ole Miss to go on too many scoring runs, ranging from anywhere from four points to nine. In the third set, the Rebels took advantage of Crimson Tide attack errors to win the set on a 5-0 run. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">While Alabama finished the match with a .116 hitting percentage, the team averaged .054 during the last three sets. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">“Ultimately I felt like we battled all the way through,” Reed said. “It’s just eliminating unforced errors and executing game plan.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Attack errors are still an issue for the Crimson Tide, but the team shines bright behind the service line. Marjama finished with three service aces, and setter Emily Janek — filling in for setter Brooke Slusser, who’s out with an injury — finished with two. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Despite the loss, Alabama shows that it starts well. This is the team’s third conference match where it has won its first set only to lose the next three. Reed says the team is working on developing that consistency throughout the match.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!--/* Broadstreet Ad tag */-->
<broadstreet-zone zone-id="69391"></broadstreet-zone></div>
<p><span data-contrast="none">“It’s about executing game plan all the way through, from start to finish,” Reed said. “That’s something we still need to improve.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><b><span data-contrast="none">Saturday (1-3: 23-25, 20-25, 25-23, 16-25)</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Alabama dropped its first two sets on Saturday afternoon before winning the third to extend the match. It eventually lost the fourth set as well to lose the match 1-3. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">The first set started off with a kill from Ole Miss middle blocker Sasha Ratliff. From there, the Rebels quickly took a 6-1 lead. Although Alabama stayed close behind and even tied the set at 17-17 with a kill from outside hitter Kendyl Reaugh, the Rebels eventually won the set 25-23. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Wells took the first point of set two, but Ole Miss responded with three of its own and led the rest of the set. While the Crimson Tide was able to string a couple of points together in a row, ultimately the Rebels had too many rallies for the Crimson Tide to recover.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">In the third set, Alabama was faced with a choice — win or go home — and so the Crimson Tide won. Outside hitter Sami Jacobs scored the first point of the match, and from there, Alabama jumped to an early 8-4 lead. The Crimson Tide used the momentum to finally outnumber the Ole Miss rallies with their own, and libero Taylor Drapp’s service ace brought her team to a 22-15 lead. The Rebels attempted a comeback with a five-point scoring run, but Alabama outlasted them and sealed the 25-23 win with a kill from Marjama. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">While Alabama started the fourth set strong with a 3-0 lead, Ole Miss led the majority of the rest of the match. A mid-set 8-0 Ole Miss scoring run gave the Rebels enough of a lead to eventually win the set 25-16. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Alabama’s 1-3 loss is disappointing, but not entirely disheartening. The third set rally sheds light on a team that isn’t willing to go down without a fight. They improved from their Friday hitting percentage of .116 to a respectable .194 on Saturday afternoon. The Crimson Tide also tallied a total of eight aces between five players. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Reed says that she saw both good and bad on the court this weekend. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">“I felt like we both did and did not execute game plan,” Reed said. “They were doing the things that we scouted and now it’s just seeing that information translate onto the court.”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:0,&quot;335551620&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:276}"> </span></p>
<p><span data-contrast="none">Alabama will continue the search for its first conference win on Wednesday, Oct. 12, in Tuscaloosa against Missouri. The match starts at 6 p.m. CT in Foster Auditorium.</span></p>
<p><em>Questions or comments? Email Austin Hannon (Sports Editor) at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5c2f2c332e282f1c2834393f2e35312f33322b34352839723f3331">[email&#160;protected]</a></em></p>
<!-- AI CONTENT END 3 -->
</span><div class="clear"></div></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div><div style='text-align: center;'><div class="flytead rectangle"></div></div></div></div></section><section><div class="widgetwrap sno-animate"><div><div style='text-align: center;'><broadstreet-zone zone-id="69389"></broadstreet-zone></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100985/sports/no-4-alabama-rolls-over-lsu-moves-to-6-0-in-sec/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/resize-17-475x267.jpg' id='grow-stb100985'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Alabama goalkeeper McKinley Crone (1) reaches for a save in the Crimson Tides 5-0 victory over the LSU Tigers on Oct. 9 at the LSU Soccer Stadium in Baton Rouge, La.'/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100985').mouseenter(function() {
   											jQuery('#grow-stb100985').removeClass('shrink');
   											jQuery('#grow-stb100985').removeClass('grow');
   											jQuery('#grow-stb100985').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100985').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100985/sports/no-4-alabama-rolls-over-lsu-moves-to-6-0-in-sec/" data-wpel-link="internal">No. 4 Alabama rolls over LSU, moves to 6-0 in SEC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100961/sports/soccer-visits-lsu-in-sec-west-clash/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/0787_David_Gray-475x316.jpg' id='grow-stb100961'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Soccer visits LSU in SEC West clash'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100961').mouseenter(function() {
   											jQuery('#grow-stb100961').removeClass('shrink');
   											jQuery('#grow-stb100961').removeClass('grow');
   											jQuery('#grow-stb100961').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100961').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100961/sports/soccer-visits-lsu-in-sec-west-clash/" data-wpel-link="internal">Soccer visits LSU in SEC West clash</a></p></li><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100957/sports/milroe-carries-the-burden-with-young-sidelined-escaping-texas-am/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/IMG_0606-475x316.jpg' id='grow-stb100957'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Alabama quarterback Jalen Milroe (4) runs down the field in the Crimson Tides 24-20 win over the Texas A&M Aggies on Oct. 8 at Bryant-Denny Stadium in Tuscaloosa, Ala.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100957').mouseenter(function() {
   											jQuery('#grow-stb100957').removeClass('shrink');
   											jQuery('#grow-stb100957').removeClass('grow');
   											jQuery('#grow-stb100957').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100957').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100957/sports/milroe-carries-the-burden-with-young-sidelined-escaping-texas-am/" data-wpel-link="internal">Milroe carries the burden with Young sidelined, escaping Texas A&#038;M</a></p></li><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100950/top-stories/no-1-alabama-holds-off-texas-am-in-final-seconds/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/IMG_8683-475x317.jpg' id='grow-stb100950'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Alabama linebacker Will Anderson Jr. takes down Texas A&M quarterback Haynes King (13) in the Crimson Tides 24-20 victory over the Aggies on Oct. 8 at Bryant-Denny Stadium in Tuscaloosa, Ala.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100950').mouseenter(function() {
   											jQuery('#grow-stb100950').removeClass('shrink');
   											jQuery('#grow-stb100950').removeClass('grow');
   											jQuery('#grow-stb100950').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100950').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100950/top-stories/no-1-alabama-holds-off-texas-am-in-final-seconds/" data-wpel-link="internal">No. 1 Alabama holds off Texas A&#038;M in final seconds</a></p></li><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100945/top-stories/no-1-alabama-seeks-revenge-against-fisher-texas-am/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/0035_David_Gray-475x317.jpg' id='grow-stb100945'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='No. 1 Alabama seeks revenge against Fisher, Texas A&M'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100945').mouseenter(function() {
   											jQuery('#grow-stb100945').removeClass('shrink');
   											jQuery('#grow-stb100945').removeClass('grow');
   											jQuery('#grow-stb100945').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100945').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100945/top-stories/no-1-alabama-seeks-revenge-against-fisher-texas-am/" data-wpel-link="internal">No. 1 Alabama seeks revenge against Fisher, Texas A&#038;M</a></p></li><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100931/sports/cbs-josh-pate-discusses-jimbo-and-the-state-of-college-football/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/CW___Justin_McCleskey-475x267.jpg' id='grow-stb100931'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CBS’ Josh Pate discusses Jimbo and the state of college football'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100931').mouseenter(function() {
   											jQuery('#grow-stb100931').removeClass('shrink');
   											jQuery('#grow-stb100931').removeClass('grow');
   											jQuery('#grow-stb100931').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100931').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100931/sports/cbs-josh-pate-discusses-jimbo-and-the-state-of-college-football/" data-wpel-link="internal">CBS’ Josh Pate discusses Jimbo and the state of college football</a></p></li><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100927/sports/volleyball-pursues-first-conference-win-in-oxford/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/resize-15-475x267.jpg' id='grow-stb100927'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volleyball pursues first conference win in Oxford'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100927').mouseenter(function() {
   											jQuery('#grow-stb100927').removeClass('shrink');
   											jQuery('#grow-stb100927').removeClass('grow');
   											jQuery('#grow-stb100927').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100927').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100927/sports/volleyball-pursues-first-conference-win-in-oxford/" data-wpel-link="internal">Volleyball pursues first conference win in Oxford</a></p></li><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100919/sports/no-4-alabama-uses-fierce-offense-to-down-no-20-ole-miss/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/7630_David_Gray-1-475x316.jpg' id='grow-stb100919'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Alabamas Felicia Knox (8) celebrates with her teammates in the Crimson Tides 4-1 win over the No. 20 Ole Miss Rebels on Oct. 6 at the Alabama Soccer Stadium in Tuscaloosa, Ala.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100919').mouseenter(function() {
   											jQuery('#grow-stb100919').removeClass('shrink');
   											jQuery('#grow-stb100919').removeClass('grow');
   											jQuery('#grow-stb100919').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100919').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100919/sports/no-4-alabama-uses-fierce-offense-to-down-no-20-ole-miss/" data-wpel-link="internal">No. 4 Alabama uses fierce offense to down No. 20 Ole Miss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100890/sports/100890/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/0699_David_Gray-475x316.jpg' id='grow-stb100890'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gallery: Alabama Soccer vs Ole Miss'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100890').mouseenter(function() {
   											jQuery('#grow-stb100890').removeClass('shrink');
   											jQuery('#grow-stb100890').removeClass('grow');
   											jQuery('#grow-stb100890').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100890').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100890/sports/100890/" data-wpel-link="internal">Gallery: Alabama Soccer vs Ole Miss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href="https://thecrimsonwhite.com/100867/sports/rebels-come-to-town-no-4-alabama-takes-on-no-20-ole-miss-in-key-ranked-matchup/#photo" data-wpel-link="internal"><img src='https://thecrimsonwhite.com/wp-content/uploads/2022/10/soccer-475x316.jpeg' id='grow-stb100867'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rebels Come to Town: No. 4 Alabama takes on No. 20 Ole Miss in key ranked matchup'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb100867').mouseenter(function() {
   											jQuery('#grow-stb100867').removeClass('shrink');
   											jQuery('#grow-stb100867').removeClass('grow');
   											jQuery('#grow-stb100867').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb100867').addClass('shrink');
   										});});</script><p class='stb-cat'>SPORTS</p><p class="relatedtitle"><a href="https://thecrimsonwhite.com/100867/sports/rebels-come-to-town-no-4-alabama-takes-on-no-20-ole-miss-in-key-ranked-matchup/" data-wpel-link="internal">Rebels Come to Town: No. 4 Alabama takes on No. 20 Ole Miss in key ranked matchup</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #FFFFFF; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 21%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-2"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 40%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #FFFFFF !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner"><a href="/cdn-cgi/l/email-protection#cfaaaba6bba0bd8fbba7aaacbda6a2bca0a1b8a7a6bbaae1aca0a2">The Crimson White</a> &bull; &copy; 2022 http://www.ua.edu/copyright.html &bull; <a target="_blank" href="https://www.ua.edu/privacy.html" data-wpel-link="external" rel="external noopener noreferrer">Privacy Policy</a> &bull;  <a href="https://snosites.com/why-sno/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">FLEX Pro WordPress Theme</a> by <a href="http://snosites.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">SNO</a> &bull; <a rel="nofollow" href="https://thecrimsonwhite.com/wp-login.php" data-wpel-link="internal">Log in</a></div>				</div>
			</div>
		</div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-26', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div class="sno-side-icons icon-standard icon-hover-standard">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="100981" >
				<div class="sno-color-inverter" data-22ba9feca52152d3c23343f1a4dde1d4="92554ca0c32f7b0af6a2e13384f1eeea"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthecrimsonwhite.com%2F100981%2Fsports%2Fvolleyball-falls-twice-against-ole-miss-in-oxford%2F" title="Share on Facebook" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Volleyball falls twice against Ole Miss in Oxford&amp;url=https%3A%2F%2Fthecrimsonwhite.com%2F%3Fp%3D100981&amp;via=thecrimsonwhite" title="Tweet This Story" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="100981">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow external noopener noreferrer" href="//thecrimsonwhite.com/100981/sports/volleyball-falls-twice-against-ole-miss-in-oxford/?print=true" title="Print this Story" data-wpel-link="external" target="_blank">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thecrimsonwhite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"crimsonwhite"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"100981 https:\/\/thecrimsonwhite.com\/?p=100981","disqusShortname":"crimsonwhite","disqusTitle":"Volleyball falls twice against Ole Miss in Oxford","disqusUrl":"https:\/\/thecrimsonwhite.com\/100981\/sports\/volleyball-falls-twice-against-ole-miss-in-oxford\/","postId":"100981"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thecrimsonwhite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecrimsonwhite.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-10-09 20:27:44 -->